Description
There are two ways of adding a new user => either manually or by using "LookUp User" when the user is being pulled in from the Active Directory.
If the user does not pull in from the AD when using "LookUp User" option, the records do not exist on the AD itself.
The user can be added manually as an alternative option. However, the below error "One or more User Details you entered is invalid" is received.
Applies To
Evolve, all versions
Cause
Adding a new user on Evolve.
Solution
When adding a user manually, make sure that the option "Enable System IDP" is disabled.
Enabling this option will trigger the error.
Additional Information
More information can be found in https://docs.winshuttle.com/evolve-en-20-1-online-help/users-global-admin.htm?tocpath=Evolve%2020.1%20Online%20Help%7CGlobal%20Administrator%20Help%7CAdministration%20App%7CUsers%252C%20Departments%252C%20and%20Job%20Titles%7C_____1 and
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