Description
Error - cannot connect to the configuration data base
Applies To
Foundation 12.1
Cause
Connection between Foundation server and SQL server was not working.
Solution/Immediate Workaround
- We tried udl on Foundation and sharepoint machines, connectivity to SQL server was not working. Error as ' sql server does not exist or access denied' is given.
- Customer IT team found that TLS 1.0 was disbaled on Foundation server but was enabled on SQL server.
- Customer enabled TLS 1.0 on Foundation server ,restart the server and after the same connection to SQL server started working.
Additional Information
Links to other articles/documentation/screenshots/examples/attachments
Comments
0 comments
Please sign in to leave a comment.