Description
How do I export logs from the Event Viewer for support to review?
Applies To
All
Cause
Support is requesting Event Viewer logs for review.
Solution/Immediate Workaround
1. Open the Event Viewer.
2. Click Windows icon or the search box at the toolbar > Type Event Viewer > Click Event Viewer to open it.
3. Click "Windows Logs" in the left pane to expand it. Then select "Application".
4. Filter the logs by dates on which the issue occurred. To do this, click on "Filter Current Log..." in the right pane of "Event Viewer". (screenshot attached)
5. On the next window, you can change the date range from the Logged combo-box at the top of the newly opened window.
6. Click "Action" at the top of the Event Viewer window and select "Save All Events As".
7. Name the file (e.g. "ApplicationEventViewer.evtx") and click the "Save" button.
8. Click the "OK" button if you see a "Display Information" dialog.
9. Send the saved files to Support.
Comments
0 comments
Please sign in to leave a comment.