Description
After installation of Evolve or Studio Manager, when any user opens the Evolve/Studio Manager site for the first time, the user is responsible to setup Evolve through a wizard, we call this wizard as the first user activation page.
When user installs Evolve/Studio Manager in a supported non-English locale (German, Spanish, French or Japanese), in some cases on the first user activation page, the value in the Application Language dropdown is not shown as per Evolve Server VM’s locale.
Applies To
First user activation page after Evolve or Studio Manager installs on a supported non-English locale (German, Spanish, French or Japanese).
Evolve/Studio Manager Version 20.0 onwards
Cause
Application Language value is not shown as per Evolve Server VM’s locale because some locale settings might be different on the Evolve server VM(s).
Solution/Immediate Workaround
Following steps need to be performed on first user page to resolve this issue:
- After the launch of first user page
- Select the required language form “Select Application Language” dropdown option.
- This language should match the locale of the VM on which the product is installed.
Additional Information
Reference - https://winshuttleengineering.visualstudio.com/FinX/_workitems/edit/101397
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