Description
Email notification only goes to first email in case Multiple email addresses in solution fields as participant resolver
Applies To
Evolve 20 x
Cause
Underlying source of the issue (typically for problems or bugs)
Solution/Immediate Workaround
Please make sure there is no space between the email addresses separated by commas
like abc@gmail.com,xyz@gmail.com
Also ensure to have the name field with the domain in the list please ensure it has the full domain name as shown in screenshot below and then test the attached solution.
You can great the correct name by going to People and Groups - pick any group clicking on the users name (screenshot attached).
It cannot be achieved by email, Only by account name with the full domain it would be possible.
Additional Information
Links to other articles/documentation/screenshots/examples/attachments
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