Description
When attempting to log into your Winshuttle e-learning account, there is an error message:
Your account is inactive
Applies To
Winshuttle e-learning site
Cause
1- The account registration on the platform was completed less than 48h ago
2- The end-user was deactivated automatically because there was no activity for 3 months
Solution
1- We ask that customers to give a 24-48 hour time frame for account activation and customer verification
2- Raise a support case confirming:
a) the account was registered more than 2 days ago
b) the e-mail address used
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