Description
This is how you can configure the logs for Studio when you are unable to log into studio.
Applies To
Studio 11.x & 12.x
Cause
Studio traces are required but unable to log in.
Solution/Immediate Workaround
Please enable the logs by going to this location opening up the AppOption.xml
C:\Users\your_user\AppData\Roaming\Winshuttle\Studio\AppOptions.xml
Go and search for the below tag and change the WriteApplicationTrace to true save and exit.
Change the existing tag from <WriteApplicationTrace>false</WriteApplicationTrace> to <WriteApplicationTrace>true</WriteApplicationTrace>
Relaunch studio to reproduce the issue then go to C:\Users\your_user\Documents\Winshuttle\Studio\Log collect the logs and send them to us.
Additional Information
Links to other articles/documentation/screenshots/examples/attachments
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