Description
When attempting to open a script, I receive the following error:
(Left Image: Studio 11, Right Image: Transaction 10.x)
Cause
The above error messages indicate that a script has become corrupted and will no longer be able to be used. This issue generally occurs when a script built in a more current version of our software is attempted to be run by an earlier version. For example, if a script built in version 10.7.3 of Transaction was attempted to be used in version 10.6.1, the script may become corrupt and unusable.
Solution
When scripts are recorded, a .bak file is created alongside the .txr (script) file. This .bak file is a "basic" recording of the script without any mapping. If the .bak file is renamed to have the .txr extension, the file will work as a script and can then be re-mapped and updated.
If the .bak file no longer exists, the script will need to be re-recorded and mapped.
Comments
0 comments
Please sign in to leave a comment.