Description
This is a small example of how to configure email configuration keys.
You will need to be a workflow admin as this is a requirement to configure this email keys.
Make sure that you have contacted your Exchange Admin to assist you in configuring your mail protocol for example IMAP and that your admin has provided you with the correct details to configure the email keys.
After you have received the correct configuration details your next step should be to test those settings:
https://support.winshuttle.com/hc/en-us/articles/360036189712-Email-Approval-is-not-working
Also see our documentation for more help:
http://winshuttle-help.s3.amazonaws.com/foundation/en/options.htm
Applies To
Workflow 11.x and 12.x
Cause
How to configure email approval keys
Solution/Immediate Workaround
We will be configuring the below keys:
You will need to be a workflow admin as this is a requirement to configure this email keys.
EMailApprovalAdress
EMailApprovalUser
EMailApprovalPassword ---> please input your password
EMailApprovalMailServer
EMailApprovalMailServerPort
EMailApprovalMailServerType
EMailApprovalRescheduleTime
EMailApprovalUseSSL
Additional Information
If your email still not arriving you might want to check the email task to see if this runs see below article:
https://support.winshuttle.com/hc/en-us/articles/360023692071-Email-approval-tasks-not-working
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