Description
Foundation site is working fine in both Test and Production Environments. However, when we browse the LMS Site - Site opens up but without any content. It just says "An error occurred while processing your request". It should display all the Tabs with all the Licensing related Information.
Applies To
11x;12x
Cause
Services not running
Solution/Immediate Workaround
1. Browse the LMS site from inside the machine where it is installed and then from outside. Kindly confirm if it is working in both the scenarios.
2. Go to Services. The below mentioned 3 services should be in the running state:
- Net.Pipe Listner Adapter
- Net.Tcp Listner Adapter
- Net.Tcp Listner Port Sharing Service
If the above mentioned Services are running then ask customer for the Event logs.
Comments
0 comments
Please sign in to leave a comment.