Description
Their is a requirement to collect logs for central.
Applies To
Central 10.x
Cause
Collect logs for analysis.
Solution/Immediate Workaround
Steps to collect logs:
- Navigate to Workflow central Admin Site: >> Click the Logging
- Select the CORE and SVADM as Logging Type and Debug in the Logging Level Drop down box. Select Clear Prior Logs (if customer don’t need them. If they need then they can take a back of old logs from the Path: C:\Program Files\ShareVis\logs and rename files with extension .log by appending _backup to the file name).
- Save the changes.
- Run the Use Case i.e. the script again. It will gather all the required logs.
- Collect the latest log files from path C:\Program Files\ShareVis\logs
Additional Information
Links to other articles/documentation/screenshots/examples/attachments
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