Description
A Connect user is trying to reset their password but is getting the error "Your profile is not yet set. You cannot use this functionality".
Applies To
Connect license users.
Cause
Connect profile has not been correctly set up
Solution
This message indicates that your initial Connect password has not yet been set, which would not allow you to reset it. Did you receive your initial registration from Connect@winshuttle.com? This email can be resent by your license administrator by following the below steps:
1. Log into connect.winshuttle.com
2. Go to Communications Tab > Email Communications
3. Type in user's email address and date range you wish to search for, select View
4. Check the box next to User Creation email and select Resend Selected Email.
Additional Information
Please also be sure to check your junk folder as it may automatically be directed there depending on your network preferences. Once you have received the e-mail please follow the link to create your password. Once your password has been created you should be able to successfully log into the application.
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