Description
Workflow Participant receives an email stating that a task has been assigned to them. The workflow history of the item shows that the task is assigned to the Workflow Participant. Task list in UG and Studio Add-in are both blank.
Applies To
Foundation 11+
Cause
Multiple conflicting Active Directory accounts/userids with the same name/email address but different user IDs are being assigned to the wrong ID.
To validate that this is the issue, navigate to User Governance and click on Site Settings.
Click on Site Permissions.
Click Check Permissions
Validate that two (or more) distinct accounts are shown when you search for the Workflow Participant's name
An administrator can reassign current tasks, ensuring selecting of the proper Active Directory userid which will then show the tasks in the Workflow Participant's Task lists.
To prevent additional error in routing, contact your IT team to remove the incorrect ID.
If both accounts are valid and should remain, ensure that the validation method for assigning tasks in your workflow solution is defined enough to select the correct Active Directory ID.
2. Also check that the Participant Resolver is marked to Site Group Driven.
3. If user using Workflow Participant Control make sure Reassignment is marked to Nothing.
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