Description
Customer is attempting to install Studio via Remote Desktop but is unable to install as Windows Installer Coordinator is not progressing.
Applies To
Studio
Cause
The cause of the issue is related to RDS Compatibility on the Remote Desktop.
Solution
The following links provide steps to resolve the RDS Compatibility and must be done with a System Admin.
https://support.na.sage.com/selfservice/viewContent.do?externalId=82727&sliceId=1
http://www.basiccloud.eu/scripts/disable-windows-installer-coordinator/
Additional Information
Issue has been known to occur on Windows 10, Server 2008 and Server 2012.
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