Description
User receives the following error when logging in to Transaction/Query product.
Applies To
Winshuttle Central, Transaction/Query, Runner for Studio
Cause
1) If a previous session is closed by any means other than clicking the red X in the top right corner, Central is not informed that a session has been closed, so the connection still exists.
2) If a same user has been logged into Winshuttle products on multiple computers (more than two) then the user session will be locked.
Solution
An administrator can end a user's sessions. Clicking Reset removes the corresponding user's entry from the list and a forced log off occurs within 20 minutes.
- From the Winshuttle Central Administration page, under Audits & Reports, click Active Users.
- To reset the session count to 0 for a user, in the Action column, click Reset.
- To reset the session count for ALL Users, click Reset All.
Additional Information
Make sure the administrator is added in 'Central Reports Viewers' permissions group on Winshuttle Central site in order to see the option 'Active Users' under Winshuttle Central Administrator page.
How to add Active Users to Audit & Reports in Winshuttle Central Administration
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