Description
An error has occurred while creating log viewer entry
An error has occurred while loading Log Viewer.
Error: Access to the path
Applies to
Transaction 10.X
Cause
This error is generally caused due to an issue with our AppOptions.xml file, but could also be cause if you do not have access to the folder which our software is attempting to write a log file to.
Solution
The user may not be allowed to write the usage logs, please check the users access by going to the location listed in the error. Right-click the folder (as mentioned in the error message), and go to properties, security, highlight and you should see their permissions. Users IT team may need to assist in giving the user access to this location.
If the path does not exist, please have the user try renaming their AppOptions.xml file to AppOptions_old.xml. There may be an issue with a line in the file that is causing this error. Renaming will allow the file to regenerate with new values once the software is restarted.
If you're unable to find the AppData folder, it may be hidden.Please follow these instructions:
- Open your Control Panel
- Click Appearance and Personilastion
- Click "Show hidden files and folders" under "Folder Options"
- Select "Show hidden files, folders, and drives
If the error is received after renaming the appoptions.xml file, please turn on the application trace feature, recreate the error then send us the trace logs.
How to generate an Application Trace in Transaction
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