Description
When running Usage Reports and reviewing Dashboard Data, despite actively using application there are no records of scripts being run.
Applies to
Foundation 11
Troubleshooting
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Local Logs to prove acccess
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Check users local machines
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Check LMS Site for Log Data
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Checked Local Upload Files
Cause
If the application pool identity for LMS is using the built-in account Network Service, it will be unable to locally access files administratively.
Solution
Change the LMS application pool identity to a domain service account which has local administrative membership.
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