Description
The WinShuttle Usage and Dashboard reports are noted to be blank
Applies To
Foundation 11.x, Studio 11.x
Cause
Typically, a Service known as Loupe Service runs at server machine and inserts logs from server to QueryLog or TransactionLog table. However, if it is not running, the reports will display as blank as no data is being pushed to the databases. You can also review the Gibraltar logs for any errors. The logs will be stored in encrypted folders and are typically found in C:\ProgramData\Gibraltar\LocalLogs
Solution
To repopulate data, you will need to ensure the Loupe service is in a started and running state. The Loupe service can be found by going to services.msc and locate the Loupe Service service. Note that upon restarting this service, it may take some time for data to be populated, depending on usage.
See document attached for the detailed steps.
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