Description
When user approves task received in email using email approval functionality the task doesn't completes or finishes.
Applies To
Workflow
Cause
This could be due to either the dedicated email address specific configuration in Winshuttle Workflow Administration page is incorrect or SVService is not started.
Solution
Make sure the following settings are true:
- SVService configured on server (where Winshuttle Workflow is installed) is started and running as expected.
- Email approval specific keys configured in Winshuttle Workflow Administration page are valid and working as expected.
Additional Information
Please visit
SVService and
Email Approval's documentation for more details.
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