Description
A Warning message appears which says "your credentials and licence are currently being used to login from a different machine".
Applies To
Studio 10.X and 11.X with Central/Foundation
Cause
This issue is generally caused in one of several ways:
- After the last use of our product, the session was not closed by clicking File > Exit or using the red X in the top right corner.
- You are logged in on multiple different machines at the same time.
Solution
If you are receiving a Warning message, you can simply click "OK" and continue working as normal. Please be sure to close our software by using File > Exit or clicking the red X in the top right corner of the window in the future to avoid this issue.
If using Foundation and you are prevented from using Studio, do the following:
- Login to the Winshuttle application server hosting LMS.
- Restart the Winshuttle LMS Background Service Windows service.
This will temporarily disable licence verification and no users will be able to login while the service restarts. The restart should complete in less than a minute and once finished license verification will resume and users can login.
Additional information
You can be logged on to the software on two computers at the same time. When you log in at the second computer, you will see that message alerting you that you are logged on twice. Then the message disappears, and you can continue to work. You cannot log on at a third machine.
Comments
0 comments
Please sign in to leave a comment.