Description
Error: Server was unable to process request. Please create a master key in the database or open the master key in the session before performing this operation.
Applies to
Winshuttle Central
Cause
Due to performing a fail-over in the SQL cluster.
Solution
Each time SQL is failed-over or the SQL instance changes the Master Key must be updated. Steps to update the Master Key are mentioned below.
- Navigate to Winshuttle Central Administration -> Database Connection page. This must be done by a Winshuttle Central Administrator (someone who has membership in the Central Administrator's group).
- Click on "Update master key" button.
Comments
0 comments
Please sign in to leave a comment.