Description
One user is able to process a record, the other is not. Both appear to have the same authorizations during the authorization check, or the authorization check is not returning reliable results.
Applies to
Studio 11, Transaction 10x
Cause
The user may not have access to the rFM that checks the authorizations through the authorization check
Solution/
In order to compare two user profiles, the user will need to have access to SUIM. If they do not have access to this transaction, someone from their SAP support team should be able to assist. Please complete the following steps to compare.
Step 1 - Open SUIM, select Comparisons, select From Users:

Step 2 - provide SAP logons for User A and User B, then Execute:

Step 3 - Locate S_RFC in the returned list of objects, a yellow comparison will mean different values, red will mean different objects:

Step 4 - Locate S_TABU_DIS in the returned list of objects:

Step 5 - Locate S_TABU_NAM in the returned list of objects
The customer will need to drill down into any yellow or red comparison results.
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