Description
While trying to log in to Studio via Foundation, getting error: The remote server returned an error:(401) Unauthorized.
The problem is occurring since I changed the password on my Foundation Server and LMS Server. I logged in with the new password, checked the licenses but still Studio is not working and returns an error when I am trying to login via Foundation.
Applies to
Foundation 11.x
LMS
Cause
The change of password generated the error as it was not completed consistently across the services
Solution
Ensure that the change of password is consistent across all servers and services.
Here the password was changed on the Foundation and the LMS server only - In addition, changing the passwords for both the WinshuttleWorker and WinshuttleWorkerLaunchGui services resolved the error.
Additional Information
Steps to change the passwords for both WinshuttleWorker and WinshuttleWorkerLaunchGui services:
1 - Double-click to open the properties.
2 - On the LogOn tab, please update the password for the Administrator user. See below a screenshot from my system as an example
3 - Once both passwords are updated, please ensure that both services are running on the server.
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