Description
After installation of the Journal Entry, the customer can see the Add-In in the COM Add-Ins list. However, when Add-In is selected and after clicking OK, no changes are performed.
Note that the bit version of Winshuttle and Excel match. The software was installed as Administrator. The user has a valid license for Journal Entry.
Cause
Above COM Add-In screenshot indicates that both Winshuttle client version 10x and 11x is installed on the machine.
Solution
1. From the COM Add-In screen uncheck either the 10x Add-Ins or the 11x Add-Ins. It will only be possible to enable one set of Add-Ins at a time in order to get the Journal Entry Add-In to work properly.
2. Ask the internal IT Team to proceed with the following steps.
2.1. Close all open instances of Excel.
2.2. Find the Excel icon normally used to open Excel and hold Shift + Right Click. Then select "Run as Administrator".
2.3. When Excel opens in Administrator mode, click File => Options => Add-Ins => Select COM Add-Ins within the "Manage: dropdown" menu => Go.
2.4. Click Journal Entry and after click Remove.
2.5. Click Add and navigate to the following folders depending on the bit version of the Transaction.
- 32-bit: C:\Program Files (x86)\Winshuttle\*Product Name*\
- 64-bit: C:\Program Files\Winshuttle\*Product Name*\
2.6. Select the adxloader.dll (32-bit) or adxloader64.dll (64-bit) file and click OK.
Additional Information
If the above-mentioned steps do not resolve the issue, proceed with uninstallation and reinstallation of the Journal Entry making sure that the .exe file is run as Administrator (by right-clicking on the .exe file and selecting "Run as Administrator").
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