Description
When a user submits a Studio script to Foundation that contains supporting documents it fails with the below error message:
"Your file submission failed due to the following reason:
Column 'Field' does not exist. " See attached for the full email with more possible details."
Applies To
Foundation 11.X
Cause
This can be caused if the "SupportingFileDoc" Content Type is inadvertently removed from the SharePoint library settings.
Solution
- Access "Supporting Data Files" from your Foundation homepage.
- From the SharePoint ribbon at the top of the page, select Library, then Library Settings
- Verify that "SupportingFileDoc" and the associated expected columns are present. (Created, File Path, FileId, Modified, Title)
- If they are not present, use the "Add from existing content types" option to add the SupportingFileDoc type back.
Comments
0 comments
Please sign in to leave a comment.