Description
User tries to login to SAP server through Studio and receives Application Server Host Id cannot be null error
Applies To
Foundation
Cause
After creating a new SAP Server within your Logon Pad you do not fill out all the fields associated within Foundation.
Solution/Immediate Workaround
- Login to Foundation and Select Settings
- Select SAP Application Servers and Manage SAP Server
- Please confirm all details are entered in correctly compared to the SAP Server you just created in both SAP Application Server and SAP Logon Details
Additional Information
Please note you must be an Admin within Foundation to make changes to the SAP server settings
Comments
0 comments
Please sign in to leave a comment.