Description
Why setting
IsOfflineHistoryReady is still set to 'No' for form item in a form specific list?
Applies To
Workflow 10.8 & above
Cause
This could be due to SVService not running.
Solution
- Make sure the SVService, configured on the server where Winshuttle Workflow is installed, is running without any issues. It takes some time for SVService to process the items in order to set the IsOfflineHistoryReady to 'Yes' based upon the amount of data you have in the environment.
- Run the SVService job explicitly to complete all the pending jobs so that the respective lists which are process complete will have its column 'IsOfflineHistoryReady' value updated to 'Yes'.
Additional Information
Visit the online documentation to configure
Archiving completed Winshuttle Workflow process data
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