Description
After attempting to activate my software using my Connect credentials, I receive the error message below.
Causes
The above error message can be caused due to the following situations:
- You have not yet been assigned a license by your License Administrator.
- You have been assigned a license for a different product than the one which was installed.
- This error is often seen if a user had downloaded and installed "Transaction", but the license which is assigned to the user is a "Runner for Transaction" license or vice-versa.
- You have not yet registered for Connect.
- Your time-clock is not accurate and needs to be updated to match the correct time so that your license check-out can be validated properly.
Solutions
- Visit connect.winshuttle.com and log in to confirm that you have been assigned a license. Contact your License Administrator if you have no license assigned to you.
- Below are the icons you will see in Connect for some of our most common license types. Please visit the Product Download section of our support site to download and install the software which you have been assigned a license for.
(Transaction, Query, Direct)
(Runner for Transaction, Runner for Query)
- Check your Inbox AND Junk/Spam folders to see if a registration email came through. Contact your License Administrator to request that they send another registration email (through the Communication Tab in Connect) if you can't find this email.
- Correcting the time on your windows time-clock to match the real-time may resolve this issue if the time on your computer was not set correctly. The time setting you need to ensure of correct is Date & Time settings
a. Go to Control Panel and Date and Time Settings
b. Click Change date and time zones and ensure the time is correct for your location at your current time. Also, we recommend ticking Automatically adjust clock for Daylight Savings Time
c. Click OK to close the pop-up. On the Date and Time pop up, make sure you click Apply and then OK for changes to take place
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