Description
When attempting to add a user in Foundation 11.x, a user receives the following error message "Logged in user does not have the role to perform specific operation"
Cause
This issue may be related to how a user was granted certain roles within the License Management System. If the user was granted those roles within the People and Groups section as opposed to directly on their user profile, they may not have been granted the correct roles in the back-end.
Solution
If a user has the User & License Admin role but is still receiving this error message when attempting to add a user, open the user within User Governance, remove their User & License Admin role and update the user. Afterwards, grant the user the User & License Admin role again and update the user once more. The user should now be able to add users without receiving the above error message.
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