Description
The following error message displays when I attempt to log in to Connect to activate my software:
Cause
There may be some old license files from a previous activation of our software which are causing a licensing conflict.
Solution
To resolve the license conflict which is likely occurring, navigate to the following location and delete the files mentioned:
-
C:\Users\*USERNAME*\AppData\Roaming\WinShuttle\*APPLICATIONNAME*
-
Delete the AppOptions.xml and LicenseSettings.Config files and retry starting the software.
-
C:\Users\*USERNAME*\AppData\Local\
-
Delete the entire Winshuttle,_LLC folder
-
C:\Program Files (x86)\Winshuttle\*APPLICATIONNAME*\license
-
Delete the license.lic file
-
C:\ProgramData\Winshuttle\
-
Delete any license.lic file that you can find within this folder (may be within another folder)
Comments
1 comment
I'll attach a file that shows a Pic of the error.
Please sign in to leave a comment.