Description
A license could not be found. Need to connect to internet.Applies To
Studio
Cause
This message occurs because of the following reasons.
1. Internet connection is working and dropping out when you are trying to Connect.
2. If the proxy server connection is not configured correctly.
Solution
The following steps will guide you through the error resolution.
1. Make sure that your internet connection is not dropped out through out the activation of the license or the login process.
2. If your company uses a Proxy setting, configure the same by clicking of the Set Proxy Settings found available in the Login Page.
This error can also occur due to old license files which may be present on your computer. Follow the below instructions to be sure that these files are not causing issues:
- C:\Users\*USERNAME*\AppData\Roaming\WinShuttle\*APPLICATIONNAME*
- Delete the AppOptions.XML, LicenseSettings.Config, and RecentFileList.xml files and retry starting the software
- C:\Users\*USERNAME*\AppData\Local\
- Delete the entire Winshuttle,_LLC folder
- C:\Program Files (x86)\Winshuttle\*APPLICATIONNAME*\license
- Delete the license.lic file
- C:\ProgramData\Winshuttle\
- Delete any license.lic file that you can find within this folder (may be within another folder)
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